Visualizzare log di un problema su Windows 10


Stampato da: PCPRIMIPASSI.IT
Categoria: SISTEMA OPERATIVO WINDOWS
Nome del Forum: Tutto su Windows
Descrizione del forum: Problemi generali relativi al sistema operativo Windows
URL: Vedi discussione
Data di Stampa: 2018/Febbraio/26 alle 04:45

Topic: Visualizzare log di un problema su Windows 10
Postato da: kech
Soggetto: Visualizzare log di un problema su Windows 10
Postato in data: 2018/Gennaio/25 alle 08:26

Salve, ultimamente dopo aver avviato il PC dopo un paio di minuti il PC si blocca e la "clessidra" continua a girare come se il PC lavorasse ma senza esito. Probabilmente cé qualche problema su qualche processo; io vorrei vedere quale processo impedisce a Windows di lavorare normalmente e schiacciando strg-alt-entf voglio aprire la Task Manager ma non si apre...Unica soluzione: schiacciare il tasto reset...Come faccio a diagnosticare questo errore ?? Só che esiste un rapporto di log su tutte le operazioni di Windows..
Grazie


Risposte: Postato da: ilchiuri
Postato in data: 2018/Gennaio/25 alle 14:47
Per vedere i log degli errori di Windows puoi avviarlo in modalità provvisoria... Mentre Windows si avvia schiaccia più volte f8... Ti comparirà una schermata nera e scegli modalità provvisoria..

Una volta avviato vai nei log eventi..

Per trovarlo basta che scrivi "eventi" nella barra di ricerca dello start di winzoz

Tra l'altro così verifichi che almeno in mod provvisoria funzioni


-------------
Vieni a visitare il mio canale YouTube!!!

https://www.youtube.com/channel/UCBsXPLwd0IA7ITJih0fvMaQ - L'uomo di casa



Postato da: kech
Postato in data: 2018/Gennaio/25 alle 15:00
Grazie, comunque ho visto che entro negli eventi anche in modalitá normale. Ora peró vedo ci sono varie opzioni..Dove mi suggerisci di cercare eventuali errori ???



Postato da: ilchiuri
Postato in data: 2018/Gennaio/26 alle 01:01
Se ti devo dire la verità non ho mai trovato nulla negli eventi. Piuttosto visto che in mod normale riesci ad arrivare agli eventi.... La gestione risorse non riesci ad aprirla? Monitorare quella risolverebbe l'arcano...

-------------
Vieni a visitare il mio canale YouTube!!!

https://www.youtube.com/channel/UCBsXPLwd0IA7ITJih0fvMaQ - L'uomo di casa



Postato da: kech
Postato in data: 2018/Gennaio/26 alle 08:10
Purtroppo come ho gia scritto in altri post precedenti (anni fa) il mio PC dell' ufficio ha installato Windows in lingua tedesca. Comunque ci sono arrivato a visualizzare eventuali errori e all' ora che si é inchiodato mi dice che la causa é: User Device Registration 304 

Copio -incollo il responso:

Automatic registration failed at join phase.  Exit code: Unknown HResult Error code: 0x801c001d. Server error: empty. Debug Output:\r\n joinMode: Join
drsInstance: undefined
registrationType: undefined
tenantType: undefined
tenantId: undefined
configLocation: undefined
errorPhase: discover
adalCorrelationId: undefined
adalLog:
undefined
adalResponseCode: 0x0

Qualcuno ci capisce qualcosa ??? 
Oggi mi si é inchiodato di nuovo..
Grazie




Postato da: ilchiuri
Postato in data: 2018/Gennaio/26 alle 14:54
Dovresti controllare se hai un processo attivo in gestione risorse con questo nome

Automatic-Device-Join

Se lo trovi termina il processo poi cerca nei servizi un servizio con quel nome se lo trovi disabilitalo


-------------
Vieni a visitare il mio canale YouTube!!!

https://www.youtube.com/channel/UCBsXPLwd0IA7ITJih0fvMaQ - L'uomo di casa



Postato da: kech
Postato in data: 2018/Gennaio/26 alle 15:16
Sono entrato nella Task Manager e ho guardato se trovo quel processo ma non lo trovo. Idem nei servizi...Ti faccio copia-incolla di un thread trovato su google e tradotto in italiano..

Pulizia del mio Win10 Enterprise LTSB VM prima dell'imaging e continuo a vedere gli ID evento 304 e 307 "Registrazione dispositivo utente".Ho cercato in giro e questo è dovuto all'operazione pianificata \ Microsoft \ Windows \ Workplace Join \ Automatic-Device-Join che ha a che fare con i join di dispositivi Azure AD. Poiché non utilizziamo Azure AD e volevo un EventViewer pulito prima di eseguire l'imaging, ho cercato di disattivarlo. L'ho disabilitato sia manualmente che con PowerShell ma ogni volta che riavvio il VM è tornato allo stato "Pronto" e continuo ad ottenere eventi 304/307 ...

Qualcuno con idee su come forzarlo? So che c'è un oggetto Criteri di gruppo che dovrebbe sopprimere questo, ma si dovrebbe essere in grado di disabilitare questo w / out tornando indietro ... da qui il significato di disabilitare giusto ?! lol

Grazie per qualsiasi pensiero ...

Magari risolviamo qualcosa...Grazie





Postato da: ilchiuri
Postato in data: 2018/Gennaio/26 alle 21:02
Mannaia!!!! Allora partiamo da lontano. Ho cercato su internet e ci sono mille parole ma tutti sono concordi nel dire che ci possono essere mille soluzioni.... E se c'è ne sono tante... Noi siamo nei problemi.

Iniziamo da lontano. Avvia in modalità provvisoria e vedi se così funziona bene... Magari scegli l'opzione mod provvisoria con rete così ti connetti anche ad internet...

Se non si blocca poi andiamo per esclusione se si blocca vuol dire  che  è winzoz che funziona male


-------------
Vieni a visitare il mio canale YouTube!!!

https://www.youtube.com/channel/UCBsXPLwd0IA7ITJih0fvMaQ - L'uomo di casa



Postato da: kech
Postato in data: 2018/Gennaio/29 alle 08:07
Buongiorno, se schiaccio F8 nel riavvio non riesco ad entrare in modalitá provvisoria....Comunque il mio problema esce una o due volte all' accensione del mattino e poi basta, funziona normale...



Postato da: ilchiuri
Postato in data: 2018/Gennaio/29 alle 09:38
Ah... Dimmi una cosa per caso l'hard disk è pieno? 

-------------
Vieni a visitare il mio canale YouTube!!!

https://www.youtube.com/channel/UCBsXPLwd0IA7ITJih0fvMaQ - L'uomo di casa



Postato da: kech
Postato in data: 2018/Gennaio/29 alle 09:41
Nooooo !!! Ho 103 Gb occupati su 232 Gb...Crepapelle



Postato da: ilchiuri
Postato in data: 2018/Gennaio/31 alle 13:53
Scusa il ritardo...allora guarda prova a fare così...tieni la gestione attività aperta...controlla quali sono i processi che ciucciano risorse al sistema...tienila sempre aperta...così quando si blocca hai una visione della situazione (o almeno ti accorgi se dipende da te che sovraccarichi il sistema oppure se è winzoz che è andato in pappa)...

-------------
Vieni a visitare il mio canale YouTube!!!

https://www.youtube.com/channel/UCBsXPLwd0IA7ITJih0fvMaQ - L'uomo di casa



Postato da: kech
Postato in data: 2018/Gennaio/31 alle 14:15
Ok, domani mattina all' accensione tengo la task manager aperta..Ok



Postato da: kech
Postato in data: 2018/Febbraio/08 alle 13:46
Ho controllato la Task manager un paio di volte ma senza notare processi strani. Alla fine mi sono arrabbiato e ho reinstallato Windows mantenendo i miei dati personali e i programmi...Problema risolto. Grazie Ok