Windows 10 e lentezza su facebook con Chrome


Stampato da: PCPRIMIPASSI.IT
Categoria: SISTEMA OPERATIVO WINDOWS
Nome del Forum: Tutto su Windows
Descrizione del forum: Problemi generali relativi al sistema operativo Windows
URL: Vedi discussione
Data di Stampa: 2017/Dicembre/14 alle 01:18

Topic: Windows 10 e lentezza su facebook con Chrome
Postato da: mabi
Soggetto: Windows 10 e lentezza su facebook con Chrome
Postato in data: 2017/Marzo/26 alle 16:13

Ciao a tutti e grazie per avermi accettata in questo forum.

Da quando ho aggiornato il sistema operativo a windows 10 facebook è notevolmente rallentato. Non riesco a risalire alla causa di questo rallentamento.

Grazie!


Risposte: Postato da: Dexter
Postato in data: 2017/Marzo/26 alle 16:50
Benvenuta tra di noi e grazie a te! :D

Venendo al tuo problema...

Potresti gentilmente dirci le specifiche del tuo PC? (Processore, Ram, ecc)

Il rallentamento lo noti solo con FB?

Con quale browser si presenta il problema?





Postato da: mabi
Postato in data: 2017/Marzo/26 alle 18:21
Processore: AMD Athlon(tm) 64 Processor 3200+ 2.00 GHz
RAM: 2,00 GB (1,75 GB utilizzabile)
Chrome


Il problema esiste solo con facebook!





Postato da: Dexter
Postato in data: 2017/Marzo/26 alle 18:54
Se non ce l'hai già, scarica e installa CCleaner e fai una pulizia dei file temporanei.

Prova poi la navigazione su FB con altri browser, tipo Firefox oppure Internet Explorer, vedi se ti fa la stessa cosa.

Se si ripresenta anche in altri browsers, il problema risiede a monte e non è un problema relativo ai programmi.

Altre considerazioni:
Chrome è aggiornato?
Hai dei plugins attivi? Se sì, provato con la navigazione in incognito? (In questo modo i plugin non vengono caricati e possiamo eliminare l'ipotesi che qualche plugin sti dando problemi.




Postato da: mabi
Postato in data: 2017/Marzo/26 alle 19:53
La pulizia con CCleaner l'ho fatta.

Con Edge facebook ha una velocità normale.

Il problema quindi è di Chrome! Proverò con la navigazione in incognito e a controllare i plugin!

Grazie!
Ciao ciao!!! 






Postato da: Dexter
Postato in data: 2017/Marzo/26 alle 20:08
Ok, questo è già un passo avanti, poiché sappiamo che ci dobbiamo concentrare su Chrome.

Dopo i controlli dei plugin, un'altra cosa da provare è disabilitare/abilitare l'opzione (sotto impostazioni avanzate) "Abilita accelerazione hardware quando disponibile".
Quindi, se ha la spunta, la togli altrimenti la metti, riavvi Chrome e provi.




Postato da: mabi
Postato in data: 2017/Marzo/27 alle 17:43
Problema finalmente risolto!

La versione di Chrome, incompatibile con win10, non si aggiornava. Installata nuova versione e aggiornata.
Tolta la spunta da "Abilita accelerazione...

Grazie... grazie... e ancora grazie!




Postato da: Dexter
Postato in data: 2017/Marzo/30 alle 23:16
Di nulla mabi! :D

Grazie a te e a presto!