Non riesco ad entrare in internet.


Stampato da: PCPRIMIPASSI.IT
Categoria: SISTEMA OPERATIVO WINDOWS
Nome del Forum: Tutto su Windows
Descrizione del forum: Problemi generali relativi al sistema operativo Windows
URL: Vedi discussione
Data di Stampa: 2017/Agosto/23 alle 14:00

Topic: Non riesco ad entrare in internet.
Postato da: barba
Soggetto: Non riesco ad entrare in internet.
Postato in data: 2017/Marzo/16 alle 11:15

IlIl mio vecchio portatile HP con SO XP home aveva bisogno di essere formattato, così ho fatto, ora è velocissimo, in avvio e in chiusura, chiaramente ho ricaricato nuovamente l'XP originale con tutti i driver del caso, dischetto in dotazione, fatto tutto ho subito provato a connettermi in rete, ebbene, malgrado ricevessi un segnale "eccellente" dal mio router, non entravo in rete, il maledetto messaggio "Impossibile visualizzare la pagina" dava tutte le volte mostra di sè.
Ho provato di tutto, perlomeno quello che è in mia conoscenza, senza riuscirvi.
Probabilmente sto trascurando qualcosa, qualcosa che mi sfugge, forse anche perchè la mia conoscenza in materia non'è delle più brillanti.
Dimenticavo di dire che prima della formattazione il pc in questione andava tranquillamente in internet.
Suggerimenti???
Ciao e grazie.  

-------------
barba da Venezia


Risposte: Postato da: barba
Postato in data: 2017/Marzo/16 alle 13:11
Dimenticavo anche di dire che questa anomalia è presente sia col wifi che col collegamento diretto con cavo ethernet.


-------------
barba da Venezia



Postato da: RAVEN
Postato in data: 2017/Marzo/16 alle 15:08
Hai già configurato il tuo router ? 
Se si, lo hai fatto tramite dischetto autoconfigurante o a mano ?

Se lo hai fatto a mano, hai inserito i tuoi dati di accesso nell'apposita schermata della configurazione del router ? Senza quei dati non riuscirai a navigare...

Ultima domanda...che modello di router hai ? E con quale provider sei connesso ?


-------------
Stefano Ravagni - 'tanto prima o poi ti buco!'...disse il baco alla noce

http://www.pcprimipassi.it/donazioni.asp - SOSTIENICI !



Postato da: Dexter
Postato in data: 2017/Marzo/16 alle 23:35
Aggiungo un'altra cosa, che a volte è risolutivo (altre volte no, quindi tentandum non nuocem xD Latinus est Grande%20sorriso)

Apri internet explorer -> Strumenti (o Opzioni Internet, non ricordo) -> Connessioni -> Impostazioni Lan -> Togli la Spunta da "Rileva automaticamente impostazioni internet"

Facci sapere!




Postato da: barba
Postato in data: 2017/Marzo/17 alle 15:10
Grazie delle risposte ragazzi, la soluzione è stata abbastanza semplice Imbarazzato è bastato caricare al "vecchio" XP home il service pack 3, che, evidentemente ha superato alcuni bug di compatibilità tra SO e modem, almeno credo, comunque il mio buon vecchierello HP Pavilion è ritornato a navigare tranquillamente.
Ciao e grazie. Grande%20sorriso


-------------
barba da Venezia



Postato da: RAVEN
Postato in data: 2017/Marzo/17 alle 15:12
Grazie per avere postato la soluzione e alla prossima Grande%20sorriso !

-------------
Stefano Ravagni - 'tanto prima o poi ti buco!'...disse il baco alla noce

http://www.pcprimipassi.it/donazioni.asp - SOSTIENICI !