Stampa la pagina | Chiudi finestra

Problemi di alcune 'app' di Adobe: GPU dedicata

Stampato da: PCPRIMIPASSI.IT
Categoria: PROBLEMI HARDWARE & SOFTWARE
Nome del Forum: Problemi Hardware
Descrizione del forum: Problemi di componenti Hardware
URL: http://www.pcprimipassi.it/servizifree/forum/forum_posts.asp?TID=14716
Data di Stampa: 2017/Febbraio/27 alle 09:53
Versione del Software : Web Wiz Forums 8.05a - http://www.webwizforums.com


Topic: Problemi di alcune 'app' di Adobe: GPU dedicata
Postato da: Mary83
Soggetto: Problemi di alcune 'app' di Adobe: GPU dedicata
Postato in data: 2016/Dicembre/31 alle 18:15
Buongiorno,
innanzitutto grazie per la presenza di questo forum. Ringrazio anticipatamente tutti!
Sono in cerca di qualcuno che possa darmi una risposta in merito ad un problema che si è presentato in questi giorni a cui non riesco ad uscirne. Sono una grafica e di default utilizzo Adobe Master Collection CS4. 

Da poco ho dovuto comprare un nuovo pc ed rinstallato il tutto, ma non è la prima volta. I programmi 'girano' bene anche su Windows 10 ma si vedono offuscati, con una bassissima risoluzione. Tutti tranne Photoshop e Bridge.

Questi due utilizzano la GPU dedicata ma gli altri no. Ora: come faccio ad far 'lavorare' almeno i più importanti come Illustrator, Indesign, After, Dreamwaver e Flash sulla scheda grafica dedicata (GPU)?

Grazie mille di tutto!



Risposte:
Postato da: Artafiro
Postato in data: 2017/Gennaio/01 alle 15:54


  Ciao Mary83. Dovresti dirmi se la scheda dedicata è una Nvidia o altro. Se fosse la prima, l'abbinamento di questa scheda con i programmi   viene gestito dal suo programma di gestione (es. pannello di controllo Nvidia). Restiamo in attesa ciao Sorriso


Postato da: Mary83
Postato in data: 2017/Gennaio/01 alle 16:49
Ciao, grazie davvero infinito! Ho come CPU un Processore Intel® Core™ i5-6200U(2.3/2,8GHz, 3MB L2), come HDD 1000 GB - RAM 16GB, come GPU invece la scheda grafica AMD Radeon R5 M430 con 2GB Dedicata.
Grazie per ancora per l'aiuto!


Postato da: RAVEN
Postato in data: 2017/Gennaio/01 alle 18:16
Ciao e benvenuta sul nostro forum, spero che ti troverai bene con noi Sorriso!

Posso chiederti delle delucidazioni su questa visione offuscata ?? 
Che risoluzione stai utilizzando attualmente ?
I drivers della scheda video sono correttamente installati e funzionanti ?


-------------
Stefano Ravagni - 'tanto prima o poi ti buco!'...disse il baco alla noce

http://www.pcprimipassi.it/donazioni.asp - SOSTIENICI !


Postato da: Artafiro
Postato in data: 2017/Gennaio/01 alle 18:25


 Sorriso  Ciao Mary83 ciao Raven. Penso di aver trovato il problema. La scheda video in questione ha lo switch automatico da applicazione ad applicazione per gestire il risparmio energetico ed è gestito nel Catalyst Center. Aprendo il pannello di controllo del Catalyst Center ci dovrebbe essere a sinistra la voce che gestisce lo switch dove bisogna aggiungere i programmi a cui si vuole attribuire la Gpu dedicata.
Spero di essere stato di aiuto e rimango in attesa di novità ciao 


   



Postato da: Mary83
Postato in data: 2017/Gennaio/01 alle 18:27
Ciao, certo! Mi scuso fin da ora per il doppio messaggio!
Essendo per me la prima volta, per sbaglio è partito inavertitamente.
Starò più attenta!

Uso Adobe Master Collection CS4, tutto il pacchetto di programmi Adobe presente nella Collection ma tranne Photoshop e Bridge, tutti gli altri si vedono ad una risoluzione inferiore. Già a partire dal menù e dalle palette di lavoro. Così anche Acrobat 9. Molto fastidioso, perchè parti lavorando su un qualcosa che sembra già di "cattiva risoluzione".

La risoluzione che utilizzo è la massima 1920x1080, mentre la scheda GPU era già presente e funziona correttamente (ad esempio in Photoshop).

Grazie mille!


Postato da: RAVEN
Postato in data: 2017/Gennaio/01 alle 19:19
Mi sembra buono il suggerimento di Artafiro, vedi un po se seguendo le sue indicazioni riesci a risolvere il problemaSorriso

Nessun problema invece per il doppio messaggio ma istituzionalmente dovevo dare una motivazione alla chiusura del topicGrande%20sorriso


-------------
Stefano Ravagni - 'tanto prima o poi ti buco!'...disse il baco alla noce

http://www.pcprimipassi.it/donazioni.asp - SOSTIENICI !


Postato da: Mary83
Postato in data: 2017/Gennaio/01 alle 19:25
Grazie mille RAVEN e Artafiro!
Proverò seguendo le vostre indicazioni e grazie ancora per la presenza di questo Forum! Siete un valido aiuto! Vi aggiornerò e risponderò, grazie ancora davvero!


Postato da: Mary83
Postato in data: 2017/Gennaio/02 alle 09:18
Ciao a tutti, eccomi per aggiornarvi! Allora ho provato e di fatto ci sono riuscita! Però altro piccolo problema... Alla riaccensione del pc i programmi hanno ripreso ad andare nel modo errato. Sono entrata di nuovo in AMD e vedere i miei programmi sono ancora nella lista e purtroppo ci sono ancora! 
Mi scuso fortemente ma come posso fare? Ci sono tre possibilità e l'unica è sul metterle in "Prestazioni elevate". Affianco appare l'icona utente e non del lucchetto... non so se è questo che possa dare fastidio...
Grazie mille in anticipo!


Postato da: Artafiro
Postato in data: 2017/Gennaio/02 alle 14:48

    Ciao Mary83. Il settaggio a prestazioni elevate equivale d associare la scheda Gpu dedicata all'applicazione scelta. Dopo aver associato l'applicazione devi salvare l'impostazione con Apply . In caso ci sono problemi ancora prova a postarci l'immagine dello schermo del settaggio
 (trovi la spiegazione per farlo all'inizio del forum nelle prime voci). Ciao Sorriso


Postato da: RAVEN
Postato in data: 2017/Gennaio/02 alle 15:30
Anche secondo me è mancato il salvataggio della modifica apportata...

-------------
Stefano Ravagni - 'tanto prima o poi ti buco!'...disse il baco alla noce

http://www.pcprimipassi.it/donazioni.asp - SOSTIENICI !


Postato da: Mary83
Postato in data: 2017/Gennaio/02 alle 18:15
Ciao RAVEN e Artafiro,
grazie mille per il valido aiuto! Purtroppo già da ieri sera ogni modifica era stata salvata.
Purtroppo, però alla riaccensione nonostante le modifiche erano ancora presenti, nulla da fare non andavano nel modo corretto.
Dopo svariati tentative e riavvi, l'unico modo è stato quello di disattivare la CPU e pertanto "obbligare" l'uso della GPU.
E ora va anche se la luminosità è stata bloccata e non si può modificare (volevo un poco abbassarla).
Grazie mille di tutto!


Postato da: RAVEN
Postato in data: 2017/Gennaio/02 alle 18:35
Ho letto di diversi utenti in rete che dopo il passaggio a Windows 10 hanno avuto problemi di varia natura con la suite CS4... avevi tali problemi con il tuo precedente Windows ? Perchè in verità la CS4 è un po vetusta per Windows 10.... prova a farlo girare in modalità compatibile con Windows 7 (tasto destro sull'eseguibile, compatibilità, esegui come Windows 7 o 8 o 8.1)

-------------
Stefano Ravagni - 'tanto prima o poi ti buco!'...disse il baco alla noce

http://www.pcprimipassi.it/donazioni.asp - SOSTIENICI !


Postato da: Mary83
Postato in data: 2017/Gennaio/02 alle 19:22
Grazie mille infatti è quello che sto portando avanti. Sto portandomi CS6 su Windows 10, o al più, portare Windows 7 e lasciare CS4 che è compatibile. Sarà una questione momentanea anche perché non vorrei rischiare di perdere il pc o danneggiarlo. Infatti ho or ora capito che ad esempio, la luminosità è stata bloccata ad un livello alto senza aver la possibilità di modificarla.
Work in progress insomma :)


Postato da: RAVEN
Postato in data: 2017/Gennaio/02 alle 19:31
Ma tu intendi la luminosità GENERALE del monitor ? Perchè quella la puoi senza dubbio cambiare eh...

-------------
Stefano Ravagni - 'tanto prima o poi ti buco!'...disse il baco alla noce

http://www.pcprimipassi.it/donazioni.asp - SOSTIENICI !


Postato da: Mary83
Postato in data: 2017/Gennaio/02 alle 20:03
Si quella del monitor :) sembra proprio bloccata... non accedo né con i comandi veloci né tramite impostazioni...


Postato da: RAVEN
Postato in data: 2017/Gennaio/03 alle 14:51
Mah....intanto mi scuso in anticipo nel caso non avessi capito bene il problema...

...ma a meno che non usi un portatile, la luminosità del monitor si imposta con i tasti del monitor stesso...
Per quanto riguarda le impostazioni puoi solo cambiare la gamma cromatica e la risoluzione...

Accedi al PC come amministratore o con utente limitato ?


-------------
Stefano Ravagni - 'tanto prima o poi ti buco!'...disse il baco alla noce

http://www.pcprimipassi.it/donazioni.asp - SOSTIENICI !


Postato da: Mary83
Postato in data: 2017/Gennaio/03 alle 15:31
Grazie infinito, sono io che mi scuso :) spero solo in questo modo di aiutare altri utenti con il mio stesso problema!
Ho un pc portatile ed entro con il mio solo account amministratore.
La luminosità dello schermo non è più regolabile dopo appunto aver disattivato la CPU in "Gestione dispositivi".
Ho visto in rete che è successo a molti :( Però ancora non ho ben capito come arginare la cosa senza ritornare ad usare sia la CPU che la GPU con i programmi che mal si vedono.
Grazie ancora davvero!


Postato da: RAVEN
Postato in data: 2017/Gennaio/03 alle 16:59
Chiudiamo il topic allora ?

-------------
Stefano Ravagni - 'tanto prima o poi ti buco!'...disse il baco alla noce

http://www.pcprimipassi.it/donazioni.asp - SOSTIENICI !


Postato da: Mary83
Postato in data: 2017/Gennaio/03 alle 17:04
Si :)



Stampa la pagina | Chiudi finestra

Bulletin Board Software by Web Wiz Forums version 8.05a - http://www.webwizforums.com
Copyright ©2001-2006 Web Wiz Guide - http://www.webwizguide.info